<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://flashbak.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Man From Mars Visits New York and Other Pictures that Made the News - Flashbak</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Man From Mars Visits New York and Other Pictures that Made the News - Flashbak" />
<meta property="og:description" content="Newspapers aren&#8217;t much without photography because television and movies have shifted our gaze from words to pictures. It&#8217;s the eye-candy that sells the story. The New York World-Telegram and Sun ran from 1931-66. It was a Liberal paper that grew out various mergers with other newspapers until it ran out of mergers and eventually readers. &hellip; Continue reading &quot;The Man From Mars Visits New York and Other Pictures that Made the News&quot;" />
<meta property="og:url" content="https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/" />
<meta property="og:site_name" content="Flashbak" />
<meta property="article:tag" content="Angela Lansbury" />
<meta property="article:tag" content="Annie Oakley" />
<meta property="article:tag" content="atom bomb" />
<meta property="article:tag" content="Barbra Streisand" />
<meta property="article:tag" content="Ben Hogan" />
<meta property="article:tag" content="Bill Bradley" />
<meta property="article:tag" content="Brendan Behan" />
<meta property="article:tag" content="Cleveland Robinson" />
<meta property="article:tag" content="dick gregory" />
<meta property="article:tag" content="Elijah Muhammad" />
<meta property="article:tag" content="Estee Lauder" />
<meta property="article:tag" content="Ethel Merman" />
<meta property="article:tag" content="Famous Faces" />
<meta property="article:tag" content="Fats Waller" />
<meta property="article:tag" content="Federico Fellini" />
<meta property="article:tag" content="film" />
<meta property="article:tag" content="Frank Lloyd Wright" />
<meta property="article:tag" content="Frank Sinatra" />
<meta property="article:tag" content="Jackie Gleason" />
<meta property="article:tag" content="jazz" />
<meta property="article:tag" content="Katherine Dunham" />
<meta property="article:tag" content="Leonard Bernstein" />
<meta property="article:tag" content="literature" />
<meta property="article:tag" content="Louis Armstrong" />
<meta property="article:tag" content="Malcom X" />
<meta property="article:tag" content="Martin Luther King jr" />
<meta property="article:tag" content="Miss America" />
<meta property="article:tag" content="Muhammad Ali" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="newspapers" />
<meta property="article:tag" content="Riots" />
<meta property="article:tag" content="USA" />
<meta property="article:tag" content="Washington" />
<meta property="article:section" content="photographs" />
<meta property="article:published_time" content="2020-07-26T07:17:06+00:00" />
<meta property="article:modified_time" content="2020-07-26T21:36:05+00:00" />
<meta property="og:updated_time" content="2020-07-26T21:36:05+00:00" />
<meta property="og:image" content="https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1200x1385-1.jpg" />
<meta property="og:image:secure_url" content="https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1200x1385-1.jpg" />
<meta property="og:image:width" content="1190" />
<meta property="og:image:height" content="1190" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://flashbak.com/#website","url":"https://flashbak.com/","name":"Flashbak","description":"Everything Old Is New Again","potentialAction":{"@type":"SearchAction","target":"https://flashbak.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/#primaryimage","url":"https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1200x1385-1.jpg","width":1190,"height":1190},{"@type":"WebPage","@id":"https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/#webpage","url":"https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/","inLanguage":"en-US","name":"The Man From Mars Visits New York and Other Pictures that Made the News - Flashbak","isPartOf":{"@id":"https://flashbak.com/#website"},"primaryImageOfPage":{"@id":"https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/#primaryimage"},"datePublished":"2020-07-26T07:17:06+00:00","dateModified":"2020-07-26T21:36:05+00:00","author":{"@id":"https://flashbak.com/#/schema/person/53c1ed3dc2ae7f57dac9185dcf42fa7b"}},{"@type":["Person"],"@id":"https://flashbak.com/#/schema/person/53c1ed3dc2ae7f57dac9185dcf42fa7b","name":"Paul Gallagher","image":{"@type":"ImageObject","@id":"https://flashbak.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fb6d2c0ea3057219fbd4521e40e8e0bc?s=96&d=mm&r=g","caption":"Paul Gallagher"},"description":"Friendly neighbourhood word-spinner. Writer, blogger, former dog-walker,  TV producer and director.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Flashbak &raquo; Feed" href="https://flashbak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flashbak &raquo; The Man From Mars Visits New York and Other Pictures that Made the News Comments Feed" href="https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/flashbak.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/flashbak.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/flashbak.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"48d211007eda637fb88a403ce718908c","url_components":{"year":"2020","monthnum":"07","day":"26","hour":"08","minute":"17","second":"06","post_id":"430660","postname":"america-in-black-and-white-the-pictures-that-made-the-news","category":"photographs"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='48d211007eda637fb88a403ce718908c' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Flashbak' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/' />
<meta name='shareaholic:keywords' content='angela lansbury, annie oakley, atom bomb, barbra streisand, ben hogan, bill bradley, brendan behan, cleveland robinson, dick gregory, elijah muhammad, estee lauder, ethel merman, famous faces, fats waller, federico fellini, film, frank lloyd wright, frank sinatra, jackie gleason, jazz, katherine dunham, leonard bernstein, literature, louis armstrong, malcom x, martin luther king jr, miss america, muhammad ali, music, new york, newspapers, riots, usa, washington, new york world-telegram and sun, 1930s, 1940s, photographs, photojournalism, post' />
<meta name='shareaholic:article_published_time' content='2020-07-26T08:17:06+01:00' />
<meta name='shareaholic:article_modified_time' content='2020-07-26T22:36:05+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Gallagher' />
<meta name='shareaholic:site_id' content='48d211007eda637fb88a403ce718908c' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1200x1385-1-640x640.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27623566-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-27623566-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flashbak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentysixteen-style-css'  href='https://flashbak.com/wp-content/themes/anorak-flashbak/style.css?ver=1581936716' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-mate-css'  href='https://fonts.googleapis.com/css?family=Mate%3A400%2C400i%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://flashbak.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://flashbak.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://flashbak.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://flashbak.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://flashbak.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-block-style-css'  href='https://flashbak.com/wp-content/themes/twentysixteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://flashbak.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://flashbak.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://flashbak.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='https://flashbak.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://use.fontawesome.com/cae6add4f1.js?ver=4.7.0'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flashbak.com/wp-content/themes/anorak-flashbak/js/functions.js?ver=1581936716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/flashbak.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/flashbak.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/flashbak.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://flashbak.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://flashbak.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashbak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flashbak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://flashbak.com/?p=430660' />
<link rel="alternate" type="application/json+oembed" href="https://flashbak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflashbak.com%2Famerica-in-black-and-white-the-pictures-that-made-the-news-430660%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flashbak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflashbak.com%2Famerica-in-black-and-white-the-pictures-that-made-the-news-430660%2F&#038;format=xml" />
			<meta property="fb:pages" content="215980261944403" />
							<meta property="ia:markup_url" content="https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/?ia_markup=1" />
						<style type="text/css" id="wp-custom-css">
			.button {
	background-color: #66c1bf;
  padding: 8px 12px;
  color: #FFF;
	text-transform: uppercase;
	display: block;
  font-weight: 600;
	text-align: center;
}

.button:hover, .button:active, .button:focus {
	color: #FFF;
	background-color: #438280;
}		</style>
		    <script src="https://cdn.bidder.dev/clients/109048388/Flashbak/sa-script.js"></script>
</head>

<body class="post-template-default single single-post postid-430660 single-format-standard group-blog no-sidebar">
<div id="page" class="site">
	<div class="site-inner">
		<header id="masthead" class="site-header" role="banner">
			<div class="filter-posts">
				<button id="toggle-close" class="toggle"><i class="fa fa-times" aria-hidden="true"></i></button>
				<form data-sf-form-id='369046' data-is-rtl='0' data-maintain-state='1' data-results-url='https://flashbak.com/?sfid=369046' data-ajax-form-url='https://flashbak.com/?sfid=369046&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='0' data-init-paged='1' data-auto-update='1' action='https://flashbak.com/?sfid=369046' method='post' class='searchandfilter' id='search-filter-form-369046' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-category" data-sf-field-name="_sft_category" data-sf-field-type="category" data-sf-field-input-type="select"><h4>Category</h4>		<label>
		<span class="screen-reader-text">Select a post category</span>		<select name="_sft_category[]" class="sf-input-select" title="Select a post category">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" data-sf-depth="0" value="">All</option>
						<option class="sf-level-0 sf-item-52232" data-sf-count="1" data-sf-depth="0" value="1000s">1000s</option>
						<option class="sf-level-0 sf-item-52233" data-sf-count="2" data-sf-depth="0" value="11th-century">11th Century</option>
						<option class="sf-level-0 sf-item-49047" data-sf-count="7" data-sf-depth="0" value="1300s">1300s</option>
						<option class="sf-level-0 sf-item-49960" data-sf-count="8" data-sf-depth="0" value="1400s">1400s</option>
						<option class="sf-level-0 sf-item-48516" data-sf-count="12" data-sf-depth="0" value="1500s">1500s</option>
						<option class="sf-level-0 sf-item-48294" data-sf-count="10" data-sf-depth="0" value="1600s">1600s</option>
						<option class="sf-level-0 sf-item-48295" data-sf-count="12" data-sf-depth="0" value="1700s">1700s</option>
						<option class="sf-level-0 sf-item-48228" data-sf-count="152" data-sf-depth="0" value="1800s">1800s</option>
						<option class="sf-level-0 sf-item-48227" data-sf-count="103" data-sf-depth="0" value="1900s">1900s</option>
						<option class="sf-level-0 sf-item-47970" data-sf-count="114" data-sf-depth="0" value="1910s">1910s</option>
						<option class="sf-level-0 sf-item-47962" data-sf-count="163" data-sf-depth="0" value="1920s">1920s</option>
						<option class="sf-level-0 sf-item-47963" data-sf-count="261" data-sf-depth="0" value="1930s">1930s</option>
						<option class="sf-level-0 sf-item-47964" data-sf-count="369" data-sf-depth="0" value="1940s">1940s</option>
						<option class="sf-level-0 sf-item-47890" data-sf-count="477" data-sf-depth="0" value="1950s">1950s</option>
						<option class="sf-level-0 sf-item-47965" data-sf-count="760" data-sf-depth="0" value="1960s">1960s</option>
						<option class="sf-level-0 sf-item-47836" data-sf-count="940" data-sf-depth="0" value="1970s">1970s</option>
						<option class="sf-level-0 sf-item-47896" data-sf-count="491" data-sf-depth="0" value="1980s">1980s</option>
						<option class="sf-level-0 sf-item-47966" data-sf-count="128" data-sf-depth="0" value="1990s">1990s</option>
						<option class="sf-level-0 sf-item-48299" data-sf-count="117" data-sf-depth="0" value="21st-century">21st Century</option>
						<option class="sf-level-0 sf-item-45486" data-sf-count="368" data-sf-depth="0" value="ads-advertising">Advertising</option>
						<option class="sf-level-0 sf-item-49369" data-sf-count="25" data-sf-depth="0" value="alcohol">Alcohol</option>
						<option class="sf-level-0 sf-item-45467" data-sf-count="570" data-sf-depth="0" value="art-2">Art</option>
						<option class="sf-level-0 sf-item-47838" data-sf-count="21" data-sf-depth="0" value="bad-taste">Bad Taste</option>
						<option class="sf-level-0 sf-item-47076" data-sf-count="719" data-sf-depth="0" value="books-2">Books</option>
						<option class="sf-level-0 sf-item-45933" data-sf-count="152" data-sf-depth="0" value="business-2">Business And Work</option>
						<option class="sf-level-0 sf-item-49249" data-sf-count="66" data-sf-depth="0" value="cars">Cars</option>
						<option class="sf-level-0 sf-item-47837" data-sf-count="19" data-sf-depth="0" value="catalogue">Catalogue</option>
						<option class="sf-level-0 sf-item-45380" data-sf-count="47" data-sf-depth="0" value="christmas-holidays-2">Christmas</option>
						<option class="sf-level-0 sf-item-45260" data-sf-count="45" data-sf-depth="0" value="cold-war-2">Cold War</option>
						<option class="sf-level-0 sf-item-48245" data-sf-count="105" data-sf-depth="0" value="collectors">Collectors</option>
						<option class="sf-level-0 sf-item-45282" data-sf-count="115" data-sf-depth="0" value="comic-books-2">Comic Books</option>
						<option class="sf-level-0 sf-item-45606" data-sf-count="167" data-sf-depth="0" value="crime-2">Crime</option>
						<option class="sf-level-0 sf-item-49335" data-sf-count="30" data-sf-depth="0" value="decor">Decor</option>
						<option class="sf-level-0 sf-item-45592" data-sf-count="74" data-sf-depth="0" value="drugs-2">Drugs</option>
						<option class="sf-level-0 sf-item-49725" data-sf-count="17" data-sf-depth="0" value="editors-picks">Editors Picks</option>
						<option class="sf-level-0 sf-item-45313" data-sf-count="77" data-sf-depth="0" value="fads">Fads</option>
						<option class="sf-level-0 sf-item-50922" data-sf-count="60" data-sf-depth="0" value="family">Family</option>
						<option class="sf-level-0 sf-item-122" data-sf-count="724" data-sf-depth="0" value="celebrities">Famous Faces</option>
						<option class="sf-level-0 sf-item-46571" data-sf-count="309" data-sf-depth="0" value="fashion">Fashion</option>
						<option class="sf-level-0 sf-item-49102" data-sf-count="6" data-sf-depth="0" value="fitness">Fitness</option>
						<option class="sf-level-0 sf-item-52016" data-sf-count="20" data-sf-depth="0" value="fleshbak">Fleshbak</option>
						<option class="sf-level-0 sf-item-2943" data-sf-count="128" data-sf-depth="0" value="food">Food</option>
						<option class="sf-level-0 sf-item-47234" data-sf-count="206" data-sf-depth="0" value="found-photos">Found Photos</option>
						<option class="sf-level-0 sf-item-45379" data-sf-count="26" data-sf-depth="0" value="halloween-holidays-2">Halloween</option>
						<option class="sf-level-0 sf-item-45378" data-sf-count="84" data-sf-depth="0" value="holidays-2">Holidays</option>
						<option class="sf-level-0 sf-item-45281" data-sf-count="91" data-sf-depth="0" value="horror">Horror</option>
						<option class="sf-level-0 sf-item-45991" data-sf-count="85" data-sf-depth="0" value="letters-2">Letters</option>
						<option class="sf-level-0 sf-item-50323" data-sf-count="154" data-sf-depth="0" value="london">London</option>
						<option class="sf-level-0 sf-item-50536" data-sf-count="50" data-sf-depth="0" value="long-reads">Long Reads</option>
						<option class="sf-level-0 sf-item-1594" data-sf-count="282" data-sf-depth="0" value="magazines">Magazines</option>
						<option class="sf-level-0 sf-item-45465" data-sf-count="84" data-sf-depth="0" value="medicine-2">Medicine</option>
						<option class="sf-level-0 sf-item-81" data-sf-count="10" data-sf-depth="0" value="money">Money</option>
						<option class="sf-level-0 sf-item-48932" data-sf-count="5" data-sf-depth="0" value="motorcycles">Motorcycles</option>
						<option class="sf-level-0 sf-item-21968" data-sf-count="444" data-sf-depth="0" value="movies">Movies</option>
						<option class="sf-level-0 sf-item-16733" data-sf-count="592" data-sf-depth="0" value="music">Music</option>
						<option class="sf-level-0 sf-item-46519" data-sf-count="62" data-sf-depth="0" value="nature">Nature</option>
						<option class="sf-level-0 sf-item-2677" data-sf-count="953" data-sf-depth="0" value="news">News</option>
						<option class="sf-level-0 sf-item-45745" data-sf-count="47" data-sf-depth="0" value="occult-2">Occult</option>
						<option class="sf-level-0 sf-item-30793" data-sf-count="76" data-sf-depth="0" value="on-this-day">On This Day</option>
						<option class="sf-level-0 sf-item-50990" data-sf-count="556" data-sf-depth="0" value="photographs">photographs</option>
						<option class="sf-level-0 sf-item-224" data-sf-count="261" data-sf-depth="0" value="photojournalism">Photojournalism</option>
						<option class="sf-level-0 sf-item-123" data-sf-count="176" data-sf-depth="0" value="politicians">Politicians</option>
						<option class="sf-level-0 sf-item-49302" data-sf-count="24" data-sf-depth="0" value="posters">Posters</option>
						<option class="sf-level-0 sf-item-47671" data-sf-count="15" data-sf-depth="0" value="readers-photos">Readers Photos</option>
						<option class="sf-level-0 sf-item-45494" data-sf-count="93" data-sf-depth="0" value="religion-2">Religion</option>
						<option class="sf-level-0 sf-item-125" data-sf-count="37" data-sf-depth="0" value="royals">Royal Family</option>
						<option class="sf-level-0 sf-item-45622" data-sf-count="95" data-sf-depth="0" value="school-2">School</option>
						<option class="sf-level-0 sf-item-45309" data-sf-count="102" data-sf-depth="0" value="sci-fi-science-fiction">Science Fiction</option>
						<option class="sf-level-0 sf-item-618" data-sf-count="288" data-sf-depth="0" value="sex">Sex</option>
						<option class="sf-level-0 sf-item-10532" data-sf-count="226" data-sf-depth="0" value="the-consumer">Shopping</option>
						<option class="sf-level-0 sf-item-47354" data-sf-count="22" data-sf-depth="0" value="shot">Shot</option>
						<option class="sf-level-0 sf-item-46383" data-sf-count="2" data-sf-depth="0" value="sponsored">Sponsored</option>
						<option class="sf-level-0 sf-item-52283" data-sf-count="13" data-sf-depth="0" value="sport">Sport</option>
						<option class="sf-level-0 sf-item-2678" data-sf-count="182" data-sf-depth="0" value="sports">Sports</option>
						<option class="sf-level-0 sf-item-45694" data-sf-count="55" data-sf-depth="0" value="stage">Stage</option>
						<option class="sf-level-0 sf-item-2679" data-sf-count="289" data-sf-depth="0" value="technology">Technology</option>
						<option class="sf-level-0 sf-item-45491" data-sf-count="94" data-sf-depth="0" value="the-home">The Home</option>
						<option class="sf-level-0 sf-item-48992" data-sf-count="9" data-sf-depth="0" value="office">The Office</option>
						<option class="sf-level-0 sf-item-48733" data-sf-count="15" data-sf-depth="0" value="theatre">theatre</option>
						<option class="sf-level-0 sf-item-3361" data-sf-count="157" data-sf-depth="0" value="toys">Toys</option>
						<option class="sf-level-0 sf-item-45475" data-sf-count="684" data-sf-depth="0" value="travel-2">Travel And Places</option>
						<option class="sf-level-0 sf-item-101" data-sf-count="322" data-sf-depth="0" value="tv">TV &amp; Radio</option>
						<option class="sf-level-0 sf-item-45305" data-sf-count="105" data-sf-depth="0" value="vinyl-2">Vinyl</option>
						<option class="sf-level-0 sf-item-45763" data-sf-count="221" data-sf-depth="0" value="war-2">War</option>
					</select>
		</label>		</li><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type=""><h4>Search</h4>		<label><span class="screen-reader-text">Type to search posts on Flashback</span><input placeholder="Type to search flashbaks …" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Type to search posts on Flashback"></label>		</li></ul></form>
			</div><!-- .filter-posts -->

			<div class="container inner-pad"><!-- wtf -->
				<div class="col-group third">
					<!-- /109048388/Flashbak/Unit2 -->
<div id='Unit2'>
	<script>
		googletag.cmd.push(function() { googletag.display('Unit2'); });
	</script>
</div>
					<aside class="middle hide-mobile">
													<nav role="navigation" class="header-menu" aria-label="Header Menu">
								<div class="menu-header-container"><ul id="menu-header" class="fbk-menu"><li id="menu-item-419431" class="cta menu-item menu-item-type-custom menu-item-object-custom menu-item-419431"><a target="_blank" rel="noopener noreferrer" href="https://flashbakshop.com/">Shop</a></li>
<li id="menu-item-428468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428468"><a href="https://flashbak.com/contribute/">Contribute</a></li>
<li id="menu-item-428474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428474"><a href="https://flashbak.com/we-buy-kodachromes-old-photographs/">We Buy Kodachromes</a></li>
</ul></div>							</nav><!-- .header-menu -->
											</aside>

                    <aside class="middle">
                        <div class="site-logo">
                            <a href="https://flashbak.com/" target="_self" title="Flashbak, Everything Old Is New Again" rel="home">
                                <svg xmlns="http://www.w3.org/2000/svg" width="174" height="23">
                                    <path fill="#110f0d" d="M.463.635h12.625v3.712H4.63v5.264h7.789v3.712H4.63v8.61H.464zM34.316 21.933H20.84V.636h4.168V18.22h9.31zM50.408 17.217h-6.54l-1.615 4.716h-4.168L45.75.483h3.076l7.668 21.45h-4.38zm-5.477-3.347h4.563l-1.58-4.746-.639-3.347h-.152l-.638 3.377zM72.648 16.213c0-.65-.238-1.176-.715-1.582-.476-.406-1.076-.776-1.795-1.11a71.487 71.487 0 0 0-2.344-1.035 11.948 11.948 0 0 1-2.34-1.31 6.641 6.641 0 0 1-1.796-1.93c-.477-.771-.715-1.754-.715-2.951 0-1.035.172-1.932.517-2.693A5.037 5.037 0 0 1 64.935 1.7c.641-.507 1.395-.883 2.268-1.126.873-.244 1.845-.365 2.92-.365 1.236 0 2.402.107 3.5.319 1.093.213 1.996.522 2.707.928l-1.309 3.499c-.445-.284-1.115-.543-2.008-.776a11.404 11.404 0 0 0-2.89-.35c-.975 0-1.719.194-2.237.578-.515.386-.775.903-.775 1.552 0 .608.238 1.116.715 1.52.476.407 1.074.782 1.795 1.127.718.345 1.502.7 2.341 1.064.842.366 1.623.807 2.344 1.324a6.745 6.745 0 0 1 1.795 1.917c.477.76.715 1.709.715 2.844 0 1.137-.188 2.115-.563 2.936a5.578 5.578 0 0 1-1.582 2.054c-.679.548-1.502.954-2.464 1.217-.963.264-2.024.396-3.18.396-1.522 0-2.86-.143-4.016-.426-1.156-.284-2.008-.568-2.554-.852l1.337-3.56c.223.122.512.254.868.396.353.142.755.274 1.203.395.443.122.916.224 1.412.304.498.082 1.01.122 1.537.122 1.236 0 2.186-.208 2.846-.624.658-.415.988-1.05.988-1.901zM96.303 13.018h-7.79v8.915h-4.167V.635h4.168v8.672h7.789V.635h4.168v21.298h-4.168zM122.675 7.177a4.317 4.317 0 0 1-.65 1.445 4.596 4.596 0 0 1-1.18 1.157c-.484.334-1.068.583-1.754.745v.182c.606.102 1.18.274 1.725.517a4.454 4.454 0 0 1 1.424 1.004c.402.427.72.944.953 1.552.23.608.348 1.329.348 2.16 0 1.095-.233 2.044-.7 2.845a5.767 5.767 0 0 1-1.87 1.962 8.592 8.592 0 0 1-2.663 1.126c-.994.243-2.017.365-3.074.365h-1.322c-.537 0-1.115-.015-1.735-.045a41.63 41.63 0 0 1-1.885-.138c-.64-.06-1.222-.151-1.75-.273V.788a33.472 33.472 0 0 1 2.921-.335 49.85 49.85 0 0 1 3.53-.122c.991 0 1.962.076 2.905.229.942.152 1.783.42 2.525.806a4.63 4.63 0 0 1 1.78 1.613c.445.689.67 1.562.67 2.616 0 .528-.067 1.055-.198 1.582zm-8.717 2.404c.284 0 .614-.01.99-.031.374-.02.683-.05.927-.09a5.534 5.534 0 0 0 1.992-1.084c.556-.481.838-1.113.838-1.896 0-.522-.104-.953-.307-1.295a2.297 2.297 0 0 0-.805-.813 3.45 3.45 0 0 0-1.14-.421 7.246 7.246 0 0 0-1.338-.121c-.53 0-1.016.01-1.46.03-.448.02-.792.05-1.036.09v5.63zm2.768 8.977a3.798 3.798 0 0 0 1.24-.557 2.93 2.93 0 0 0 .866-.95c.218-.38.328-.833.328-1.355 0-.663-.129-1.185-.389-1.565a2.658 2.658 0 0 0-1.015-.89 4.142 4.142 0 0 0-1.405-.406 13.453 13.453 0 0 0-1.553-.091h-2.179v5.814c.1.04.26.07.478.09.217.02.451.035.701.045l.778.03c.267.01.502.015.701.015.498 0 .98-.06 1.45-.18zM141.583 17.217h-6.54l-1.616 4.716h-4.168l7.668-21.45h3.074l7.666 21.45h-4.38zm-5.476-3.347h4.561l-1.582-4.746-.637-3.347h-.154l-.637 3.377zM156.918 21.933h-4.273V.342h4.273z"/>
                                    <path class="accent" fill="#66c1bf" d="M170.617 22.352l-11.727-10.92L170.87.24l3.222 2.74-9.239 8.451 8.535 8.182z"/>
                                </svg>
                            </a>
                            <p>Everything Old Is New Again</p>
                        </div>
                        <button id="toggle-mobile-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                    </aside>

					<aside class="middle hide-mobile right">
						<button id="toggle-search" class="toggle"><i class="fa fa-search" aria-hidden="true"></i></button>

													<nav role="navigation" class="social-menu" aria-label="Social Menu">
								<div class="menu-social-container"><ul id="menu-social" class="fbk-menu"><li id="menu-item-382022" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-382022"><a title="Click here to like Flashbak on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/flashbak/">Click here to like Flashbak on Facebook</a></li>
<li id="menu-item-382023" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-382023"><a title="Click here to follow Flashbak on Twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/aflashbak">Click here to follow Flashbak on Twitter</a></li>
<li id="menu-item-382024" class="social-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-382024"><a title="Click here to collect Flashbaks on Pinterest" target="_blank" rel="noopener noreferrer" href="https://uk.pinterest.com/aflashbak/">Click here to collect Flashbaks on Pinterest</a></li>
<li id="menu-item-382025" class="social-reddit menu-item menu-item-type-custom menu-item-object-custom menu-item-382025"><a title="Click here to share Flashbak on Reddit" target="_blank" rel="noopener noreferrer" href="https://www.reddit.com/domain/flashbak.com/">Click here to share Flashbak on Reddit</a></li>
<li id="menu-item-382026" class="social-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-382026"><a title="Click here to view Flashbaks on Instagram" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/aflashbak/">Click here to view Flashbaks on Instagram</a></li>
<li id="menu-item-382027" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-382027"><a title="Click here to subscribe to the Flashbak RSS Feed" target="_blank" rel="noopener noreferrer" href="/feed/">Click here to subscribe to the Flashbak RSS Feed</a></li>
</ul></div>							</nav><!-- .social-menu -->
											</aside>
				</div>
			</div><!-- .container -->

		</header><!-- .site-header -->

        <div class="mobile-menu">
			                <nav role="navigation" class="header-menu" aria-label="Header Menu">
					<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="cta menu-item menu-item-type-custom menu-item-object-custom menu-item-419431"><a target="_blank" rel="noopener noreferrer" href="https://flashbakshop.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428468"><a href="https://flashbak.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428474"><a href="https://flashbak.com/we-buy-kodachromes-old-photographs/">We Buy Kodachromes</a></li>
</ul></div><div class="menu-social-container"><ul id="menu-social-1" class="social-menu"><li style="padding-right: 0;"><button class="toggle"><i class="fa fa-search" aria-hidden="true"></i></button></li><li class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-382022"><a title="Click here to like Flashbak on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/flashbak/">Click here to like Flashbak on Facebook</a></li>
<li class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-382023"><a title="Click here to follow Flashbak on Twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/aflashbak">Click here to follow Flashbak on Twitter</a></li>
<li class="social-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-382024"><a title="Click here to collect Flashbaks on Pinterest" target="_blank" rel="noopener noreferrer" href="https://uk.pinterest.com/aflashbak/">Click here to collect Flashbaks on Pinterest</a></li>
<li class="social-reddit menu-item menu-item-type-custom menu-item-object-custom menu-item-382025"><a title="Click here to share Flashbak on Reddit" target="_blank" rel="noopener noreferrer" href="https://www.reddit.com/domain/flashbak.com/">Click here to share Flashbak on Reddit</a></li>
<li class="social-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-382026"><a title="Click here to view Flashbaks on Instagram" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/aflashbak/">Click here to view Flashbaks on Instagram</a></li>
<li class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-382027"><a title="Click here to subscribe to the Flashbak RSS Feed" target="_blank" rel="noopener noreferrer" href="/feed/">Click here to subscribe to the Flashbak RSS Feed</a></li>
</ul></div>                </nav>
			        </div>

		<!-- /109048388/Flashbak/Unit1 -->
<div id='Unit1'>
	<script>
		googletag.cmd.push(function() { googletag.display('Unit1'); });
	</script>
</div>

		<div id="content" class="site-content">



<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
			
<article id="post-430660" class="post-430660 post type-post status-publish format-standard has-post-thumbnail hentry category-1930s category-1940s category-celebrities category-photographs category-photojournalism tag-angela-lansbury tag-annie-oakley tag-atom-bomb tag-barbra-streisand-2 tag-ben-hogan tag-bill-bradley tag-brendan-behan tag-cleveland-robinson tag-dick-gregory tag-elijah-muhammad tag-estee-lauder tag-ethel-merman tag-famous-faces tag-fats-waller tag-federico-fellini tag-film tag-frank-lloyd-wright tag-frank-sinatra tag-jackie-gleason tag-jazz tag-katherine-dunham tag-leonard-bernstein tag-literature tag-louis-armstrong tag-malcom-x tag-martin-luther-king-jr tag-miss-america tag-muhammad-ali tag-music tag-new-york tag-newspapers tag-riots tag-usa tag-washington">
	<header class="entry-header inner-pad">
		<div class="entry-meta">
			<span class="byline"><span class="screen-reader-text">By </span> <span class="post-author"><a href="https://flashbak.com/author/paul-gallagher/" title="Posts by Paul Gallagher" rel="author">Paul Gallagher</a></span></span> <span class="posted-on"><span class="screen-reader-text">on </span><a href="https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/" rel="bookmark"><time class="entry-date published" datetime="2020-07-26T08:17:06+01:00">July 26, 2020</time></a></span><div class="post-data"><a href="https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/#disqus_thread" class="comments-count">0</a><div class="post-views post-430660 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">1,625</span>
			</div></div><!-- .post-data --><div class="post-cattag"><a href="https://flashbak.com/category/1930s/" rel="category tag">1930s</a> <a href="https://flashbak.com/category/1940s/" rel="category tag">1940s</a> <a href="https://flashbak.com/category/celebrities/" rel="category tag">Famous Faces</a> <a href="https://flashbak.com/category/photographs/" rel="category tag">photographs</a> <a href="https://flashbak.com/category/photojournalism/" rel="category tag">Photojournalism</a> <a href="https://flashbak.com/tag/angela-lansbury/" rel="tag">Angela Lansbury</a> <a href="https://flashbak.com/tag/annie-oakley/" rel="tag">Annie Oakley</a> <a href="https://flashbak.com/tag/atom-bomb/" rel="tag">atom bomb</a> <a href="https://flashbak.com/tag/barbra-streisand-2/" rel="tag">Barbra Streisand</a> <a href="https://flashbak.com/tag/ben-hogan/" rel="tag">Ben Hogan</a> <a href="https://flashbak.com/tag/bill-bradley/" rel="tag">Bill Bradley</a> <a href="https://flashbak.com/tag/brendan-behan/" rel="tag">Brendan Behan</a> <a href="https://flashbak.com/tag/cleveland-robinson/" rel="tag">Cleveland Robinson</a> <a href="https://flashbak.com/tag/dick-gregory/" rel="tag">dick gregory</a> <a href="https://flashbak.com/tag/elijah-muhammad/" rel="tag">Elijah Muhammad</a> <a href="https://flashbak.com/tag/estee-lauder/" rel="tag">Estee Lauder</a> <a href="https://flashbak.com/tag/ethel-merman/" rel="tag">Ethel Merman</a> <a href="https://flashbak.com/tag/famous-faces/" rel="tag">Famous Faces</a> <a href="https://flashbak.com/tag/fats-waller/" rel="tag">Fats Waller</a> <a href="https://flashbak.com/tag/federico-fellini/" rel="tag">Federico Fellini</a> <a href="https://flashbak.com/tag/film/" rel="tag">film</a> <a href="https://flashbak.com/tag/frank-lloyd-wright/" rel="tag">Frank Lloyd Wright</a> <a href="https://flashbak.com/tag/frank-sinatra/" rel="tag">Frank Sinatra</a> <a href="https://flashbak.com/tag/jackie-gleason/" rel="tag">Jackie Gleason</a> <a href="https://flashbak.com/tag/jazz/" rel="tag">jazz</a> <a href="https://flashbak.com/tag/katherine-dunham/" rel="tag">Katherine Dunham</a> <a href="https://flashbak.com/tag/leonard-bernstein/" rel="tag">Leonard Bernstein</a> <a href="https://flashbak.com/tag/literature/" rel="tag">literature</a> <a href="https://flashbak.com/tag/louis-armstrong/" rel="tag">Louis Armstrong</a> <a href="https://flashbak.com/tag/malcom-x/" rel="tag">Malcom X</a> <a href="https://flashbak.com/tag/martin-luther-king-jr/" rel="tag">Martin Luther King jr</a> <a href="https://flashbak.com/tag/miss-america/" rel="tag">Miss America</a> <a href="https://flashbak.com/tag/muhammad-ali/" rel="tag">Muhammad Ali</a> <a href="https://flashbak.com/tag/music/" rel="tag">Music</a> <a href="https://flashbak.com/tag/new-york/" rel="tag">New York</a> <a href="https://flashbak.com/tag/newspapers/" rel="tag">newspapers</a> <a href="https://flashbak.com/tag/riots/" rel="tag">Riots</a> <a href="https://flashbak.com/tag/usa/" rel="tag">USA</a> <a href="https://flashbak.com/tag/washington/" rel="tag">Washington</a></div><!-- .post-cattag -->		</div><!-- .entry-meta -->

		<h1 class="entry-title">The Man From Mars Visits New York and Other Pictures that Made the News</h1>
					<p class="sub-title">The NYWTS published many great and historical photographs which reflect the era they were taken in as much as they reverberate with events today.</p>
			</header><!-- .entry-header -->

	
	        <div class="inner-pad">
            <div style="padding-bottom: 10px;">
                <div class='shareaholic-canvas' data-app='share_buttons' data-title='The Man From Mars Visits New York and Other Pictures that Made the News' data-link='https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/' data-app-id-name='post_above_content'></div>            </div>
        </div>
        <div class="inner-pad inner-pad-flex" style="padding-top: 0;">
                            <div class="entry-content  alignleft">
                            <div id="attachment_430661" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430661" src="https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony-1200x1493.jpg" alt="Cleveland Robinson, photography New York World Telegraph and Sun" width="1200" height="1493" srcset="https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony-1200x1493.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony-768x955.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony-1280x1592.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony-80x100.jpg 80w, https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony-640x796.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/01_Clevland_robinson_balcony.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Cleveland Robinson.</p></div>
<p>Newspapers aren&#8217;t much without photography because television and movies have shifted our gaze from words to <a href="https://flashbak.com/new-york-city-crowds-in-the-early-and-mid-20th-century-427079/" target="_blank" rel="noopener noreferrer">pictures</a>. It&#8217;s the eye-candy that sells the story.</p>
<p><em>The New York World-Telegram</em> <em>and</em> <em>Sun</em> ran from 1931-66. It was a Liberal paper that grew out various mergers with other newspapers until it ran out of mergers and eventually readers. During its career the <em>New York World-Telegram</em> <em>and</em> <em>Sun</em> published many memorable stories like &#8220;The Rape of China&#8221; or reports on Pearl Harbour and its &#8220;Atom Bomb Stuns Foe&#8211;Devastation so great, extent not ascertained, Tokyo says&#8221;. It was a wordy paper. Until TV and movies in the 1950s and made pictures more important.</p>
<p>The <em>NYWTS</em> published many great and historical photographs which reflect the era they were taken in as much as they reverberate with events today. A whole catalogue of NYWTS photographs can be found at the Library of Congress.</p>
<p>&nbsp;</p>
<div id="attachment_430662" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430662" src="https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1200x1385.jpg" alt="Barbra Streisand, photography New York World Telegraph and Sun" width="1200" height="1385" srcset="https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1200x1385.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-768x887.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-1280x1478.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-87x100.jpg 87w, https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962-640x739.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/02_Barbra_Streisand_1962.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /109048388/Flashbak/Unit3 -->
<div id='Unit3'>
  <script>
    googletag.cmd.push(function() { googletag.display('Unit3'); });
  </script>
</div></div>
<p class="wp-caption-text"><a href="https://flashbak.com/cycle-slut-barbra-streisand-trails-the-owl-and-the-pussycat-with-kinky-whips-and-leathers-for-abc-magazine-1970-20787/" target="_blank" rel="noopener noreferrer">Barbra Streisand</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430663" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430663" src="https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS-1200x912.jpg" alt="Brendan Behan, Jackie Gleason, photography New York World Telegraph and Sun" width="1200" height="912" srcset="https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS-1200x912.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS-768x584.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS-1280x973.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS-100x76.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS-640x486.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/03_Brendan_Behan_and_Jackie_Gleason_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/a-mugs-game-or-how-to-squash-a-lemon-head-by-desmond-macnamara-1967-360985/" target="_blank" rel="noopener noreferrer">Brendan Behan</a> and <a href="https://flashbak.com/chorus-line-dancers-can-can-girls-1920s-1960s-388803/" target="_blank" rel="noopener noreferrer">Jackie Gleason</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430664" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430664" src="https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS-1200x1516.jpg" alt="Fats Waller, photography New York World Telegraph and Sun" width="1200" height="1516" srcset="https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS-1200x1516.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS-768x970.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS-1280x1617.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS-79x100.jpg 79w, https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS-640x808.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/08_Fats_Waller_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /109048388/Flashbak/Unit4 -->
<div id='Unit4'>
  <script>
    googletag.cmd.push(function() { googletag.display('Unit4'); });
  </script>
</div></div>
<p class="wp-caption-text">Fats Waller.</p></div>
<p>&nbsp;</p>
<div id="attachment_430665" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430665" src="https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS-1200x1503.jpg" alt="Este Lauder, photography New York World Telegraph and Sun" width="1200" height="1503" srcset="https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS-1200x1503.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS-768x962.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS-1280x1603.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS-80x100.jpg 80w, https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS-640x802.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/024_Estee_Lauder_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Estee Lauder.</p></div>
<p>&nbsp;</p>
<div id="attachment_430666" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430666" src="https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS-1200x947.jpg" alt="Ben Hogan, photography New York World Telegraph and Sun" width="1200" height="947" srcset="https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS-1200x947.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS-768x606.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS-1280x1010.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS-100x79.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS-640x505.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/018_Ben_Hogan_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /109048388/Flashbak/Unit5 -->
<div id='Unit5'>
  <script>
    googletag.cmd.push(function() { googletag.display('Unit5'); });
  </script>
</div></div>
<p class="wp-caption-text">Ben Hogan.</p></div>
<p>&nbsp;</p>
<div id="attachment_430667" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430667" src="https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4-1200x1643.jpg" alt="Malcolm X, photography New York World Telegraph and Sun" width="1200" height="1643" srcset="https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4-1200x1643.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4-768x1052.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4-1280x1753.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4-73x100.jpg 73w, https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4-640x876.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/022_Malcolm_X_NYWTS_4.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/1964-malcolm-x-evokes-shakespeare-as-he-thrills-the-oxford-union-with-talk-of-armed-rebellion-10810/" target="_blank" rel="noopener noreferrer">Malcolm X</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430668" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430668" src="https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955-1200x1001.jpg" alt="Leonard Bernstein, photography New York World Telegraph and Sun" width="1200" height="1001" srcset="https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955-1200x1001.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955-768x640.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955-1280x1067.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955-100x83.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955-640x534.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/010_Leonard_Bernstein_NYWTS_1955.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /109048388/Flashbak/Unit6 -->
<div id='Unit6'>
  <script>
    googletag.cmd.push(function() { googletag.display('Unit6'); });
  </script>
</div></div>
<p class="wp-caption-text"><a href="https://flashbak.com/studio-54-in-the-1970s-wonderful-photos-of-famous-faces-dancing-at-new-yorks-killer-nightclub-23641/" target="_blank" rel="noopener noreferrer">Leonard Bernstein</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430669" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430669" src="https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham-1200x1543.jpg" alt="Katherine Dunham, photography New York World Telegraph and Sun" width="1200" height="1543" srcset="https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham-1200x1543.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham-768x987.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham-1280x1646.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham-78x100.jpg 78w, https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham-640x823.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/015_Katherine_Dunham.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Katherine Dunham.</p></div>
<p>&nbsp;</p>
<div id="attachment_430670" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430670" src="https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-1200x1183.jpg" alt="Four Miss America contestants, photography New York World Telegraph and Sun" width="1200" height="1183" srcset="https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-1200x1183.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-768x757.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-1280x1262.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-640x631.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS-45x45.jpg 45w, https://flashbak.com/wp-content/uploads/2020/07/09_Four_Miss_America_contestants_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Four Miss America contestants.</p></div>
<p>&nbsp;</p>
<div id="attachment_430672" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430672" src="https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS-1200x1379.jpg" alt="Bill Bradley, photography New York World Telegraph and Sun" width="1200" height="1379" srcset="https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS-1200x1379.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS-768x882.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS-1280x1470.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS-87x100.jpg 87w, https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS-640x735.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/014_Bill_Bradley_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Bill Bradley.</p></div>
<p>&nbsp;</p>
<div id="attachment_430673" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430673" src="https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS-1200x863.jpg" alt="Fellini, photography New York World Telegraph and Sun" width="1200" height="863" srcset="https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS-1200x863.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS-768x552.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS-1280x921.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS-100x72.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS-640x460.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/07_Federico_Fellini_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/fellini-casanova-sutherland-movie-419642/" target="_blank" rel="noopener noreferrer">Federico Fellini</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430674" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430674" src="https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS-1200x935.jpg" alt="Louis Armstrong, photography New York World Telegraph and Sun" width="1200" height="935" srcset="https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS-1200x935.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS-768x598.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS-1280x997.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS-100x78.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS-640x498.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/011_Louis_Armstrong_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/william-p-gottliebs-mirror-images-from-the-golden-age-of-jazz-1938-1948-364305/" target="_blank" rel="noopener noreferrer">Louis Armstrong</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430675" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430675" src="https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS-1200x1495.jpg" alt="Angela Lansbury, photography New York World Telegraph and Sun" width="1200" height="1495" srcset="https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS-1200x1495.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS-768x957.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS-1280x1594.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS-80x100.jpg 80w, https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS-640x797.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/04_Angela_Lansbury_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/in-1988-angela-lansbury-took-a-bath-and-swam-standing-up-in-a-dress-8845/" target="_blank" rel="noopener noreferrer">Angela Lansbury</a> and family.</p></div>
<p>&nbsp;</p>
<div id="attachment_430676" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430676" src="https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory-1200x1546.jpg" alt="Dick Gregory, photography New York World Telegraph and Sun" width="1200" height="1546" srcset="https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory-1200x1546.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory-768x989.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory-1280x1649.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory-78x100.jpg 78w, https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory-640x824.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/05_Dick_Gregory.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/in-the-1980s-dick-gregory-wanted-to-cure-the-very-fat-walter-hudson-became-his-pet-project-699/" target="_blank" rel="noopener noreferrer">Dick Gregory</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430677" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430677" src="https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS-1200x1600.jpg" alt="Annie Oakley, photography New York World Telegraph and Sun" width="1200" height="1600" srcset="https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS-1200x1600.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS-768x1024.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS-1280x1706.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS-75x100.jpg 75w, https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS-640x853.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/06_Annie_Oakley_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Annie Oakley.</p></div>
<p>&nbsp;</p>
<div id="attachment_430678" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430678" src="https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped-1200x958.jpg" alt="Female film industry workers, photography New York World Telegraph and Sun" width="1200" height="958" srcset="https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped-1200x958.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped-768x613.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped-1280x1022.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped-100x80.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped-640x511.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/016_Female_film_industry_workers_carrying_a_large_American_flag_as_part_of_an_National_Recovery_Administration_parade_New_York_City_cropped__flipped.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Female film industry workers carrying a large American flag as part of a national Recovery Administration Parade in New York.</p></div>
<p>&nbsp;</p>
<div id="attachment_430679" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430679" src="https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored-1200x917.jpg" alt="Ethel Merman, photography New York World Telegraph and Sun" width="1200" height="917" srcset="https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored-1200x917.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored-768x587.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored-1280x978.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored-100x76.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored-640x489.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/027_Ethel_Merman_NYWTS-restored.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Ethel Merman.</p></div>
<p>&nbsp;</p>
<div id="attachment_430680" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430680" src="https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4-1200x1611.jpg" alt="Martin Luther King jr, photography New York World Telegraph and Sun" width="1200" height="1611" srcset="https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4-1200x1611.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4-768x1031.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4-1280x1718.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4-74x100.jpg 74w, https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4-640x859.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/028_Martin_Luther_King_Jr_NYWTS_4.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/in-1964-the-fbi-martin-luther-king-this-letter-urging-him-to-kill-himself-photos-11342/" target="_blank" rel="noopener noreferrer">Martin Luther King jr</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430681" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430681" src="https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait-1200x1531.jpg" alt="Frank Lloyd Wright, photography New York World Telegraph and Sun" width="1200" height="1531" srcset="https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait-1200x1531.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait-768x980.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait-1280x1633.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait-78x100.jpg 78w, https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait-640x816.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/017_Frank_Lloyd_Wright_portrait.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/frank-lloyd-wrights-fallingwater-gets-animated-363088/" target="_blank" rel="noopener noreferrer">Frank Lloyd-Wright</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430682" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430682" src="https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964-1200x989.jpg" alt="riot, photography New York World Telegraph and Sun" width="1200" height="989" srcset="https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964-1200x989.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964-768x633.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964-1280x1054.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964-100x82.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964-640x527.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/021_Bedford–Stuyvesant_riot_of_1964.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Bedford-Stuyvesant riot, 1964.</p></div>
<p>&nbsp;</p>
<div id="attachment_430683" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430683" src="https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave-1200x952.jpg" alt="Man from Mars, photography New York World Telegraph and Sun" width="1200" height="952" srcset="https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave-1200x952.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave-768x609.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave-1280x1015.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave-100x79.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave-640x508.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/025_Man_from_Mars_crosses_40th_St._at_5th_Ave.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Man from Mars crosses 40th Street, New York.</p></div>
<p>&nbsp;</p>
<div id="attachment_430684" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430684" src="https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS-1200x964.jpg" alt="Cassius Clay, Elijah Muhammad, photography New York World Telegraph and Sun" width="1200" height="964" srcset="https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS-1200x964.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS-768x617.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS-1280x1028.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS-100x80.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS-640x514.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/020_Elijah_Muhammad_and_Cassius_Clay_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Cassius Clay and Elijah Muhammad.</p></div>
<p>&nbsp;</p>
<div id="attachment_430685" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430685" src="https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS-1200x893.jpg" alt="Frank Sinatra, photography New York World Telegraph and Sun" width="1200" height="893" srcset="https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS-1200x893.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS-768x572.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS-1280x953.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS-100x74.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS-640x476.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/026_Frank_Sinatra_NYWTS.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text"><a href="https://flashbak.com/celebrating-100-years-pictures-of-frank-sinatra-48284/" target="_blank" rel="noopener noreferrer">Frank Sinatra</a>.</p></div>
<p>&nbsp;</p>
<div id="attachment_430686" class="wp-caption alignnone" style="width: auto"><img class="size-medium wp-image-430686" src="https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington-1200x1460.jpg" alt="March on Washington, photography New York World Telegraph and Sun" width="1200" height="1460" srcset="https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington-1200x1460.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington-768x934.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington-1280x1557.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington-82x100.jpg 82w, https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington-640x778.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/013_w_130_st_march_on_washington.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><p class="wp-caption-text">Bayard Rustin and Cleveland Robinson at the March on Washington.</p></div>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='The Man From Mars Visits New York and Other Pictures that Made the News' data-link='https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/' data-app-id='17616138' data-app-id-name='post_below_content'></div>                <div class="support-flashbak">
                    <h2>Would you like to support Flashbak?</h2>
                    <p>Please consider making a <a href="/donate/">donation to our site</a>. We don't want to rely on ads to bring you the best of visual culture. You can also support us by signing up to our <a href="/newsletter/">Mailing List</a>. And you can also follow us on <a href="https://www.facebook.com/flashbak/">Facebook</a>, <a href="https://www.instagram.com/aflashbak/">Instagram</a> and <a href="https://twitter.com/aflashbak">Twitter</a>. For great art and culture delivered to your door, <a href="https://flashbakshop.com/">visit our shop</a>.</p>
                </div>
                <div>
	                <div class='shareaholic-canvas' data-app='share_buttons' data-title='The Man From Mars Visits New York and Other Pictures that Made the News' data-link='https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/' data-app-id-name='post_below_content'></div>                </div>
            </div><!-- .entry-content -->
            <div id="sidebar-home" class="sidebar">
	<ul>
		<li id="print-shop_widget-8" class="widget widget_print-shop_widget"><div class="print-shop"><h4>On Sale: Anarchy Lives! by Judy Greenway &#8211; East London, 1976 &#8211; Click the Image to Buy The Print</h4><a href="https://flashbakshop.com/collections/all-prints/products/anarchy-lives-by-judy-greenway-1976" target="_blank"><div class="print-shop__image"><img src="https://flashbak.com/wp-content/themes/anorak-flashbak/assets/icon_new.svg" alt="New" width="56" height="26" class="print-shop__image-icon"><img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/07/anarchy-flashbak.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://flashbak.com/wp-content/uploads/2020/07/anarchy-flashbak.png 340w, https://flashbak.com/wp-content/uploads/2020/07/anarchy-flashbak-100x100.png 100w, https://flashbak.com/wp-content/uploads/2020/07/anarchy-flashbak-45x45.png 45w" sizes="(max-width: 340px) 85vw, 340px" /></div></a><div class="print-shop__text"></div></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /109048388/Flashbak/Unit9 -->
<div id='div-gpt-ad-1572602700794-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572602700794-8'); });
  </script>
</div></div></li>
<li id="text-4" class="widget widget_text"><h4 class="widgettitle">Support Us &#8211; Your Patronage Matters</h4>
			<div class="textwidget"><p>We love producing flashbak. If you enjoy what we do and want to help us move away from relying on ads, you can make a contribution. Please consider becoming a patron with a recurring monthly donation of your choosing.</p>
<p><a class="donate-cta" href="/donate/">Donate &amp; Support</a></p>
<p><img src="/wp-content/themes/anorak-flashbak/assets/donate-graphic.png" /></p>
<p><a class="btn" href="/donate/">Donate</a></p>
</div>
		</li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /109048388/Flashbak/Unit8 -->
<div id='div-gpt-ad-1572602700794-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572602700794-7'); });
  </script>
</div></div></li>
<li id="print-shop_widget-7" class="widget widget_print-shop_widget"><div class="print-shop"><h4>Print Shop &#8211; Dazzle Ships in Drydock at Liverpool</h4><a href="https://flashbakshop.com/collections/all-prints/products/dazzle-ships-in-drydock-at-liverpool-by-edward-wadsworth-1919" target="_blank"><div class="print-shop__image"><img src="https://flashbak.com/wp-content/themes/anorak-flashbak/assets/icon_new.svg" alt="New" width="56" height="26" class="print-shop__image-icon"><img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-340x340.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-768x768.jpg 768w, https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-640x640.jpg 640w, https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1-45x45.jpg 45w, https://flashbak.com/wp-content/uploads/2020/06/Dazzle-Ships-in-Drydock-at-Liverpool-by-Edward-Wadsworth-1919-1.jpg 1000w" sizes="(max-width: 340px) 85vw, 340px" /></div></a><div class="print-shop__text"><p class="print-shop__year">1919</p><p class="print-shop__artist">Edward Wadsworth</p></div></div></li>
<li id="gform_widget-2" class="widget gform_widget"><h4 class="widgettitle">Share Your Old Snapshots &#038; Stories</h4>

                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/america-in-black-and-white-the-pictures-that-made-the-news-430660/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_above description_above'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large' tabindex='2'   placeholder='Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_3' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Subject<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='large'  tabindex='3'  placeholder='Subject' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >What is your story?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_4' id='input_1_4' class='textarea large' tabindex='4'  placeholder='What is your story?' aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_6' class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Upload images</label><div class='ginput_container ginput_container_fileupload'><div id='gform_multifile_upload_1_6' data-settings='{&quot;runtimes&quot;:&quot;html5,flash,html4&quot;,&quot;browse_button&quot;:&quot;gform_browse_button_1_6&quot;,&quot;container&quot;:&quot;gform_multifile_upload_1_6&quot;,&quot;drop_element&quot;:&quot;gform_drag_drop_area_1_6&quot;,&quot;filelist&quot;:&quot;gform_preview_1_6&quot;,&quot;unique_names&quot;:true,&quot;file_data_name&quot;:&quot;file&quot;,&quot;url&quot;:&quot;https:\/\/flashbak.com\/?gf_page=2600c5b33858755&quot;,&quot;flash_swf_url&quot;:&quot;https:\/\/flashbak.com\/wp-includes\/js\/plupload\/plupload.flash.swf&quot;,&quot;silverlight_xap_url&quot;:&quot;https:\/\/flashbak.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap&quot;,&quot;filters&quot;:{&quot;mime_types&quot;:[{&quot;title&quot;:&quot;Allowed Files&quot;,&quot;extensions&quot;:&quot;jpg,png,gif&quot;}],&quot;max_file_size&quot;:&quot;1048576b&quot;},&quot;multipart&quot;:true,&quot;urlstream_upload&quot;:false,&quot;multipart_params&quot;:{&quot;form_id&quot;:1,&quot;field_id&quot;:6},&quot;gf_vars&quot;:{&quot;max_files&quot;:&quot;6&quot;,&quot;message_id&quot;:&quot;gform_multifile_messages_1_6&quot;,&quot;disallowed_extensions&quot;:[&quot;php&quot;,&quot;asp&quot;,&quot;aspx&quot;,&quot;cmd&quot;,&quot;csh&quot;,&quot;bat&quot;,&quot;html&quot;,&quot;htm&quot;,&quot;hta&quot;,&quot;jar&quot;,&quot;exe&quot;,&quot;com&quot;,&quot;js&quot;,&quot;lnk&quot;,&quot;htaccess&quot;,&quot;phtml&quot;,&quot;ps1&quot;,&quot;ps2&quot;,&quot;php3&quot;,&quot;php4&quot;,&quot;php5&quot;,&quot;php6&quot;,&quot;py&quot;,&quot;rb&quot;,&quot;tmp&quot;]}}' class='gform_fileupload_multifile'>
										<div id='gform_drag_drop_area_1_6' class='gform_drop_area'>
											<span class='gform_drop_instructions'>Drop files here or </span>
											<input id='gform_browse_button_1_6' type='button' value='Select files' class='button gform_button_select_files' aria-describedby='extensions_message' tabindex='5' />
										</div>
									</div><span id='extensions_message' class='screen-reader-text'>Accepted file types: jpg, png, gif.</span><div class='validation_message'>
								<ul id='gform_multifile_messages_1_6'>
								</ul>
							</div></div><div id='gform_preview_1_6'></div></li><li id='field_1_7' class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Terms &amp; Conditions<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_7'><li class='gchoice_1_7_1'>
								<input name='input_7.1' type='checkbox'  value='I accept the &lt;a href=&quot;/flashbak/terms-conditions/&quot; target=&quot;_self&quot; title=&quot;Flashbak Terms &amp; Conditions&quot;&gt;Terms and Conditions&lt;/a&gt;'  id='choice_1_7_1' tabindex='6'  />
								<label for='choice_1_7_1' id='label_1_7_1'>I accept the <a href="/flashbak/terms-conditions/" target="_self" title="Flashbak Terms & Conditions">Terms and Conditions</a></label>
							</li></ul></div></li><li id='field_1_5' class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_1_5' >CAPTCHA</label><div id='input_1_5' class='ginput_container ginput_recaptcha' data-sitekey='6LdSszEUAAAAALzLL-kayo-g0I6Mjc5xZ5b3f_ot'  data-theme='light' ></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Send' tabindex='7' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjJiZmRmMGFhODZkNmM2MTI1OGVlN2RlYTJlY2EzMmNkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            <input type='hidden' name='gform_uploaded_files' id='gform_uploaded_files_1' value='' />
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/flashbak.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/flashbak.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widgettitle">Weekly Newsletter: Get our free digest of the week&#8217;s best stories and pictures</h4>
<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-382037" method="post" data-id="382037" data-name="Flashbak Newsletter Signup" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Enter Your Email" required>
<input type="submit" value="OK"></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596049557" /><input type="hidden" name="_mc4wp_form_id" value="382037" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /109048388/Flashbak/Unit2 -->
<div id='div-gpt-ad-1572602700794-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572602700794-1'); });
  </script>
</div></div></li>
<li id="print-shop_widget-5" class="widget widget_print-shop_widget"><div class="print-shop"><h4>In The Shop &#8211; Sandwiches on Sale in London. 1972. Exclusive to Flashbak</h4><a href="https://flashbakshop.com/collections/photography-art-prints/products/sandwiches-london-1972" target="_blank"><div class="print-shop__image"><img src="https://flashbak.com/wp-content/themes/anorak-flashbak/assets/icon_new.svg" alt="New" width="56" height="26" class="print-shop__image-icon"><img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-340x340.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-768x768.jpg 768w, https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-640x640.jpg 640w, https://flashbak.com/wp-content/uploads/2020/06/sarnies-london-45x45.jpg 45w, https://flashbak.com/wp-content/uploads/2020/06/sarnies-london.jpg 1000w" sizes="(max-width: 340px) 85vw, 340px" /></div></a><div class="print-shop__text"></div></div></li>
<li id="editor-picks_widget-3" class="widget widget_editor-picks_widget"><div class="editors-pick"><h4>Editor&#8217;s picks</h4>
<aside id="post-388534" class="post-388534 post type-post status-publish format-standard has-post-thumbnail hentry category-1960s category-business-2 category-editors-picks category-holidays-2 category-travel-2 tag-matchbook tag-poconos tag-postcards">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/photographer-updates-postcards-of-1960s-resorts-into-their-abandoned-ruins-388534/" target="_self" title="Photographer Updates Postcards Of 1960s Resorts Into Their Abandoned Ruins" aria-hidden="true">
		
						
				<img width="840" height="533" src="https://flashbak.com/wp-content/uploads/2017/10/postcards-.jpg" class="attachment-large size-large wp-post-image" alt="Photographer Updates Postcards Of 1960s Resorts Into Their Abandoned Ruins" srcset="https://flashbak.com/wp-content/uploads/2017/10/postcards-.jpg 1000w, https://flashbak.com/wp-content/uploads/2017/10/postcards--300x190.jpg 300w, https://flashbak.com/wp-content/uploads/2017/10/postcards--768x487.jpg 768w, https://flashbak.com/wp-content/uploads/2017/10/postcards--100x63.jpg 100w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/photographer-updates-postcards-of-1960s-resorts-into-their-abandoned-ruins-388534/" rel="bookmark" target="_self" title="Read More">Photographer Updates Postcards Of 1960s Resorts Into Their Abandoned Ruins</a></h3>        <div class="archive-content">
                            Ephemeral, disposable, they served only one purpose—to let someone know "I'm here. I'm thinking of you" - Pablo Iglesias Maurer <a href="https://flashbak.com/photographer-updates-postcards-of-1960s-resorts-into-their-abandoned-ruins-388534/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/photographer-updates-postcards-of-1960s-resorts-into-their-abandoned-ruins-388534/#disqus_thread" class="comments-count">0</a><div class="post-views post-388534 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">398,666</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-429423" class="post-429423 post type-post status-publish format-standard has-post-thumbnail hentry category-1970s category-editors-picks category-fashion category-photographs category-sport tag-cities tag-england tag-iain-s-p-reid tag-manchester-city tag-manchester-united tag-street-photography tag-uk-3">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/photos-of-manchester-united-and-manchester-city-fans-1976-1977-book-and-prints-429423/" target="_self" title="Fantastic Photos of Manchester United and Manchester City Fans in 1976-1977 And We Need Your Help" aria-hidden="true">
		
						
				<img width="840" height="832" src="https://flashbak.com/wp-content/uploads/2020/06/man-united.png" class="attachment-large size-large wp-post-image" alt="Fantastic Photos of Manchester United and Manchester City Fans in 1976-1977 And We Need Your Help" srcset="https://flashbak.com/wp-content/uploads/2020/06/man-united.png 1000w, https://flashbak.com/wp-content/uploads/2020/06/man-united-768x760.png 768w, https://flashbak.com/wp-content/uploads/2020/06/man-united-100x100.png 100w, https://flashbak.com/wp-content/uploads/2020/06/man-united-640x634.png 640w, https://flashbak.com/wp-content/uploads/2020/06/man-united-45x45.png 45w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/photos-of-manchester-united-and-manchester-city-fans-1976-1977-book-and-prints-429423/" rel="bookmark" target="_self" title="Read More">Fantastic Photos of Manchester United and Manchester City Fans in 1976-1977 And We Need Your Help</a></h3>        <div class="archive-content">
                            This is what football used to look like. It was fantastic. Help us to keep the memories alive by sharing your stories in a new book <a href="https://flashbak.com/photos-of-manchester-united-and-manchester-city-fans-1976-1977-book-and-prints-429423/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/photos-of-manchester-united-and-manchester-city-fans-1976-1977-book-and-prints-429423/#disqus_thread" class="comments-count">0</a><div class="post-views post-429423 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">3,129</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-428525" class="post-428525 post type-post status-publish format-standard has-post-thumbnail hentry category-art-2 category-editors-picks tag-prints">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/gorgeous-art-prints-with-free-shipping-at-the-flashbak-shop-428525/" target="_self" title="Gorgeous Art Prints With Free Shipping at The Flashbak Shop" aria-hidden="true">
		
						
				<img width="701" height="701" src="https://flashbak.com/wp-content/uploads/2020/05/poster-art-prints-1.jpg" class="attachment-large size-large wp-post-image" alt="Gorgeous Art Prints With Free Shipping at The Flashbak Shop" srcset="https://flashbak.com/wp-content/uploads/2020/05/poster-art-prints-1.jpg 701w, https://flashbak.com/wp-content/uploads/2020/05/poster-art-prints-1-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/05/poster-art-prints-1-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/05/poster-art-prints-1-640x640.jpg 640w, https://flashbak.com/wp-content/uploads/2020/05/poster-art-prints-1-45x45.jpg 45w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/gorgeous-art-prints-with-free-shipping-at-the-flashbak-shop-428525/" rel="bookmark" target="_self" title="Read More">Gorgeous Art Prints With Free Shipping at The Flashbak Shop</a></h3>        <div class="archive-content">
                            We're delighted to announce that our new art prints shop is open. &nbsp; &nbsp; All our beautiful fine art prints are available to purchase on the highest-quality, museum standard archival paper. We have gorgeous prints of photographs, illustrations, posters, drawings and paintings to brighten any wall. We also have bags,<a href="https://flashbak.com/gorgeous-art-prints-with-free-shipping-at-the-flashbak-shop-428525/" target="_self" title="Read More"> ...</a>                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/gorgeous-art-prints-with-free-shipping-at-the-flashbak-shop-428525/#disqus_thread" class="comments-count">0</a><div class="post-views post-428525 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">1,361</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-424032" class="post-424032 post type-post status-publish format-standard has-post-thumbnail hentry category-1970s category-1980s category-editors-picks category-celebrities category-london category-music category-photographs tag-andy-warhol tag-blondie tag-brian-aris tag-cites tag-debbie-harry tag-exhibitions tag-new-york tag-portraits tag-punk tag-uk-3 tag-usa">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/punk-princess-devastatingly-sexy-portraits-of-debbie-harry-1977-to-1988-424032/" target="_self" title="Punk Princess: &#8216;Devastatingly Sexy&#8217; Portraits of Debbie Harry 1977 to 1988" aria-hidden="true">
		
						
				<img width="840" height="876" src="https://flashbak.com/wp-content/uploads/2020/02/Brian-Aris-Debbie-Harry-Andy-Warhol-1988-New-York-1-1280x1335.jpg" class="attachment-large size-large wp-post-image" alt="Punk Princess: &#8216;Devastatingly Sexy&#8217; Portraits of Debbie Harry 1977 to 1988" srcset="https://flashbak.com/wp-content/uploads/2020/02/Brian-Aris-Debbie-Harry-Andy-Warhol-1988-New-York-1-1280x1335.jpg 1280w, https://flashbak.com/wp-content/uploads/2020/02/Brian-Aris-Debbie-Harry-Andy-Warhol-1988-New-York-1-1200x1252.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/02/Brian-Aris-Debbie-Harry-Andy-Warhol-1988-New-York-1-768x801.jpg 768w, https://flashbak.com/wp-content/uploads/2020/02/Brian-Aris-Debbie-Harry-Andy-Warhol-1988-New-York-1-96x100.jpg 96w, https://flashbak.com/wp-content/uploads/2020/02/Brian-Aris-Debbie-Harry-Andy-Warhol-1988-New-York-1-640x668.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/punk-princess-devastatingly-sexy-portraits-of-debbie-harry-1977-to-1988-424032/" rel="bookmark" target="_self" title="Read More">Punk Princess: &#8216;Devastatingly Sexy&#8217; Portraits of Debbie Harry 1977 to 1988</a></h3>        <div class="archive-content">
                            Gorgeous photographs of Blondie's lead singer by Brian Arts <a href="https://flashbak.com/punk-princess-devastatingly-sexy-portraits-of-debbie-harry-1977-to-1988-424032/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/punk-princess-devastatingly-sexy-portraits-of-debbie-harry-1977-to-1988-424032/#disqus_thread" class="comments-count">0</a><div class="post-views post-424032 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">24,908</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-368094" class="post-368094 post type-post status-publish format-standard has-post-thumbnail hentry category-1930s category-1940s category-art-2 category-cold-war-2 category-editors-picks category-celebrities category-music category-photographs category-politicians category-war-2 tag-censorship tag-chick-webb tag-communism tag-czechoslovakia tag-edward-vieth-sittler tag-ella-fitzgerald tag-germany tag-holocaust tag-jazz tag-josef-skvorecky tag-joseph-goebbels tag-louis-armstrong tag-norman-baillie-stewart tag-propaganda tag-racism tag-william-joyce tag-ww2">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/josef-skvorecky-recites-the-nazis-10-rules-to-combat-jazz-368094/" target="_self" title="Josef Skvorecky Recites The Nazis 10 Rules To Combat Jazz" aria-hidden="true">
		
						
				<img width="840" height="1120" src="https://flashbak.com/wp-content/uploads/2020/01/Dusseldorf-poster.jpg" class="attachment-large size-large wp-post-image" alt="Josef Skvorecky Recites The Nazis 10 Rules To Combat Jazz" srcset="https://flashbak.com/wp-content/uploads/2020/01/Dusseldorf-poster.jpg 1024w, https://flashbak.com/wp-content/uploads/2020/01/Dusseldorf-poster-768x1024.jpg 768w, https://flashbak.com/wp-content/uploads/2020/01/Dusseldorf-poster-75x100.jpg 75w, https://flashbak.com/wp-content/uploads/2020/01/Dusseldorf-poster-640x853.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/josef-skvorecky-recites-the-nazis-10-rules-to-combat-jazz-368094/" rel="bookmark" target="_self" title="Read More">Josef Skvorecky Recites The Nazis 10 Rules To Combat Jazz</a></h3>        <div class="archive-content">
                            Jazz was entartete musik (“degenerate music”), or as Nazi spin doctor Joseph Goebbels put it, jazz was "jungle music" <a href="https://flashbak.com/josef-skvorecky-recites-the-nazis-10-rules-to-combat-jazz-368094/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/josef-skvorecky-recites-the-nazis-10-rules-to-combat-jazz-368094/#disqus_thread" class="comments-count">0</a><div class="post-views post-368094 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">7,197</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-419520" class="post-419520 post type-post status-publish format-standard has-post-thumbnail hentry category-1900s category-art-2 category-editors-picks category-fleshbak category-sex tag-alphabets tag-france tag-joseph-apoux">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/the-erotic-alphabet-of-1880-all-26-letters-419520/" target="_self" title="The Erotic Alphabet of 1880 &#8211; All 26 Letters" aria-hidden="true">
		
						
				<img width="638" height="637" src="https://flashbak.com/wp-content/uploads/2019/09/Nineteenth-century_erotic_alphabet_X-1.jpg" class="attachment-large size-large wp-post-image" alt="The Erotic Alphabet of 1880 &#8211; All 26 Letters" srcset="https://flashbak.com/wp-content/uploads/2019/09/Nineteenth-century_erotic_alphabet_X-1.jpg 638w, https://flashbak.com/wp-content/uploads/2019/09/Nineteenth-century_erotic_alphabet_X-1-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2019/09/Nineteenth-century_erotic_alphabet_X-1-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2019/09/Nineteenth-century_erotic_alphabet_X-1-45x45.jpg 45w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/the-erotic-alphabet-of-1880-all-26-letters-419520/" rel="bookmark" target="_self" title="Read More">The Erotic Alphabet of 1880 &#8211; All 26 Letters</a></h3>        <div class="archive-content">
                            All 26 illustrated letters from a 19th Century pornographic ABC <a href="https://flashbak.com/the-erotic-alphabet-of-1880-all-26-letters-419520/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/the-erotic-alphabet-of-1880-all-26-letters-419520/#disqus_thread" class="comments-count">0</a><div class="post-views post-419520 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">24,982</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-417237" class="post-417237 post type-post status-publish format-standard has-post-thumbnail hentry category-1960s category-editors-picks category-music category-photographs tag-bill-wyman tag-brian-jones tag-charlie-watts tag-chelsea tag-chrissie-shrimpton tag-denmark-2 tag-g-plan tag-london tag-mick-jagger tag-the-rolling-stones">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/at-home-with-the-rolling-stones-in-1965-417237/" target="_self" title="At Home with the Rolling Stones in 1965" aria-hidden="true">
		
						
				<img width="840" height="843" src="https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-1280x1285.jpg" class="attachment-large size-large wp-post-image" alt="At Home with the Rolling Stones in 1965" srcset="https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-1280x1285.jpg 1280w, https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-1200x1204.jpg 1200w, https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-768x771.jpg 768w, https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2019/07/Mick-Jagger-with-G-Plan-1-square-640x642.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/at-home-with-the-rolling-stones-in-1965-417237/" rel="bookmark" target="_self" title="Read More">At Home with the Rolling Stones in 1965</a></h3>        <div class="archive-content">
                            At the cusp of mega-fame photographs of the Rolling Stones in their respective homes by Danish photographer Bent Rej. <a href="https://flashbak.com/at-home-with-the-rolling-stones-in-1965-417237/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/at-home-with-the-rolling-stones-in-1965-417237/#disqus_thread" class="comments-count">0</a><div class="post-views post-417237 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">23,359</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-416548" class="post-416548 post type-post status-publish format-standard has-post-thumbnail hentry category-1940s category-books-2 category-editors-picks category-on-this-day category-photographs category-travel-2 category-war-2 tag-bergen-belsen tag-germany tag-holocaust tag-matthew-rozell tag-nazis tag-world-war-2">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/the-true-story-of-the-holocaust-train-rescued-from-the-heart-of-darkness-friday-april-13th-1945-416548/" target="_self" title="The True Story of The Holocaust Train Rescued From The Heart of Darkness &#8211; Friday, April 13th, 1945" aria-hidden="true">
		
						
				<img width="840" height="1006" src="https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2-1280x1533.jpg" class="attachment-large size-large wp-post-image" alt="The True Story of The Holocaust Train Rescued From The Heart of Darkness &#8211; Friday, April 13th, 1945" srcset="https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2-1280x1533.jpg 1280w, https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2-1200x1437.jpg 1200w, https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2-768x920.jpg 768w, https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2-84x100.jpg 84w, https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2-640x766.jpg 640w, https://flashbak.com/wp-content/uploads/2019/06/Jewish-prisoners-after-being-liberated-from-a-death-train-1945-small-2.jpg 1336w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/the-true-story-of-the-holocaust-train-rescued-from-the-heart-of-darkness-friday-april-13th-1945-416548/" rel="bookmark" target="_self" title="Read More">The True Story of The Holocaust Train Rescued From The Heart of Darkness &#8211; Friday, April 13th, 1945</a></h3>        <div class="archive-content">
                            ‘I cannot believe, today, that the world almost ignored those people and what was happening. How could we have all stood by and have let that happen? They do not owe us anything. We owe them, for what we allowed to happen to them.’ – Carrol Walsh, Liberator <a href="https://flashbak.com/the-true-story-of-the-holocaust-train-rescued-from-the-heart-of-darkness-friday-april-13th-1945-416548/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/the-true-story-of-the-holocaust-train-rescued-from-the-heart-of-darkness-friday-april-13th-1945-416548/#disqus_thread" class="comments-count">0</a><div class="post-views post-416548 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">80,065</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-392770" class="post-392770 post type-post status-publish format-standard has-post-thumbnail hentry category-1960s category-editors-picks category-photographs category-photojournalism category-travel-2 tag-cities tag-england tag-manchester tag-snapshots tag-uk-3">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/27-snapshots-manchester-1960s-392770/" target="_self" title="27 Snapshots of Manchester In The 1960s" aria-hidden="true">
		
						
				<img width="799" height="800" src="https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25.jpg" class="attachment-large size-large wp-post-image" alt="27 Snapshots of Manchester In The 1960s" srcset="https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25.jpg 799w, https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25-768x769.jpg 768w, https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2019/02/Manchester-UK-1960s-25-640x641.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/27-snapshots-manchester-1960s-392770/" rel="bookmark" target="_self" title="Read More">27 Snapshots of Manchester In The 1960s</a></h3>        <div class="archive-content">
                            37 Snapshots of Manchester In The 1970s &nbsp; Via: MMU                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/27-snapshots-manchester-1960s-392770/#disqus_thread" class="comments-count">0</a><div class="post-views post-392770 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">237,417</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->

<aside id="post-392269" class="post-392269 post type-post status-publish format-standard has-post-thumbnail hentry category-1980s category-decor category-editors-picks category-the-home tag-posters">
	
	<div class="archive-image">
		<a class="post-thumbnail" href="https://flashbak.com/1980s-teenagers-bedroom-walls-392269/" target="_self" title="1980s Teenagers and Their Bedroom Walls" aria-hidden="true">
		
						
				<img width="819" height="824" src="https://flashbak.com/wp-content/uploads/2019/02/teenagers-1980s-bedroom-walls-10.jpg" class="attachment-large size-large wp-post-image" alt="1980s Teenagers and Their Bedroom Walls" srcset="https://flashbak.com/wp-content/uploads/2019/02/teenagers-1980s-bedroom-walls-10.jpg 819w, https://flashbak.com/wp-content/uploads/2019/02/teenagers-1980s-bedroom-walls-10-768x773.jpg 768w, https://flashbak.com/wp-content/uploads/2019/02/teenagers-1980s-bedroom-walls-10-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2019/02/teenagers-1980s-bedroom-walls-10-640x644.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />				
						
		</a>
	</div><!-- .featured-image -->

    <div class="archive-summary">
	    <h3 class="entry-title"><a href="https://flashbak.com/1980s-teenagers-bedroom-walls-392269/" rel="bookmark" target="_self" title="Read More">1980s Teenagers and Their Bedroom Walls</a></h3>        <div class="archive-content">
                            "Advice my father gave me: never take liquor into the bedroom. Don’t stick anything in your ears. Be anything but an architect" - Kurt Vonnegut <a href="https://flashbak.com/1980s-teenagers-bedroom-walls-392269/" target="_self" title="Read More"> ...</a>
                    </div><!-- .entry-content -->
        <div class="entry-meta archive-meta">
		    <div class="post-data"><a href="https://flashbak.com/1980s-teenagers-bedroom-walls-392269/#disqus_thread" class="comments-count">0</a><div class="post-views post-392269 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">110,274</span>
			</div></div><!-- .post-data -->        </div><!-- .entry-meta -->
    </div>

</aside><!-- #post-## -->
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Recent Posts</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://flashbak.com/a-night-in-atlantis-nick-peacocks-photographs-of-clubbing-in-1990-431076/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://flashbak.com/wp-content/uploads/2020/07/05_NICK_PEACOCK_ATLANTIS_SUB_CLUB_1990-1280x842-1-100x100.jpg" alt="A Night in Atlantis: Nick Peacock&#8217;s Photographs of Clubbing in 1990"></a><h3 class="rpwe-title"><a href="https://flashbak.com/a-night-in-atlantis-nick-peacocks-photographs-of-clubbing-in-1990-431076/" title="Permalink to A Night in Atlantis: Nick Peacock&#8217;s Photographs of Clubbing in 1990" rel="bookmark">A Night in Atlantis: Nick Peacock&#8217;s Photographs of Clubbing in 1990</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://flashbak.com/the-battle-of-lewisham-when-the-fascists-were-beaten-in-1977-431100/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://flashbak.com/wp-content/uploads/2020/07/mask-london-100x100.jpg" alt="Fight Dem Back! The Battle of Lewisham: When The Fascists Were Beaten in 1977"></a><h3 class="rpwe-title"><a href="https://flashbak.com/the-battle-of-lewisham-when-the-fascists-were-beaten-in-1977-431100/" title="Permalink to Fight Dem Back! The Battle of Lewisham: When The Fascists Were Beaten in 1977" rel="bookmark">Fight Dem Back! The Battle of Lewisham: When The Fascists Were Beaten in 1977</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://flashbak.com/the-remarkable-photographs-of-umbo-otto-umbehr-431050/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://flashbak.com/wp-content/uploads/2020/07/Umbo-Otto-Maximilian-Umbehr-Portrait-of-Derain-1928-square-100x100.jpg" alt="The Remarkable Photographs of Umbo (Otto Umbehr)"></a><h3 class="rpwe-title"><a href="https://flashbak.com/the-remarkable-photographs-of-umbo-otto-umbehr-431050/" title="Permalink to The Remarkable Photographs of Umbo (Otto Umbehr)" rel="bookmark">The Remarkable Photographs of Umbo (Otto Umbehr)</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://flashbak.com/an-illustrated-police-equipment-catalogue-from-1891-431023/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://flashbak.com/wp-content/uploads/2020/07/Beans-hard-glove-police-2-100x100.jpg" alt="An Illustrated Police Equipment Catalogue from 1891"></a><h3 class="rpwe-title"><a href="https://flashbak.com/an-illustrated-police-equipment-catalogue-from-1891-431023/" title="Permalink to An Illustrated Police Equipment Catalogue from 1891" rel="bookmark">An Illustrated Police Equipment Catalogue from 1891</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://flashbak.com/erotic-fantaisies-parisiennes-1880-by-fredillo-430984/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://flashbak.com/wp-content/uploads/2020/07/Fantaisies-Parisiennes-100x100.jpg" alt="The Complete Erotic Fantaisies Parisiennes, 1880 by Frédillo (NSFW)"></a><h3 class="rpwe-title"><a href="https://flashbak.com/erotic-fantaisies-parisiennes-1880-by-fredillo-430984/" title="Permalink to The Complete Erotic Fantaisies Parisiennes, 1880 by Frédillo (NSFW)" rel="bookmark">The Complete Erotic Fantaisies Parisiennes, 1880 by Frédillo (NSFW)</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="print-shop_widget-3" class="widget widget_print-shop_widget"><div class="print-shop"><h4>FREE worldwide shipping on all prints. Click the image to visit the shop:</h4><a href="https://flashbakshop.com/products/frida-kahlo-seated-next-to-an-agave-plant-by-toni-frissell-1937?variant=32233304719441" target="_blank"><div class="print-shop__image"><img src="https://flashbak.com/wp-content/themes/anorak-flashbak/assets/icon_new.svg" alt="New" width="56" height="26" class="print-shop__image-icon"><img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-340x340.jpg" class="attachment-thumbnail size-thumbnail" alt="frida print" srcset="https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417.jpg 1200w, https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-768x768.jpg 768w, https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-640x640.jpg 640w, https://flashbak.com/wp-content/uploads/2020/05/a63f4ee972b446e7971d86a1b3963417-45x45.jpg 45w" sizes="(max-width: 340px) 85vw, 340px" /></div></a><div class="print-shop__text"><p class="print-shop__year">1937</p><p class="print-shop__heading"> Frida Kahlo Seated Next to an Agave Plant </p><p class="print-shop__artist">Toni Frissell</p></div></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /109048388/Flashbak/Unit10 -->
<div id='Unit10'>
  <script>
    googletag.cmd.push(function() { googletag.display('Unit10'); });
  </script>
</div>
</div></li>
<li id="print-shop_widget-6" class="widget widget_print-shop_widget"><div class="print-shop"><h4>A Flashbak Exclusive : Wonderful Photos of Manchester Football Fans c. 1977</h4><a href="https://flashbakshop.com/collections/all/iain-s-p-reid" target="_blank"><div class="print-shop__image"><img src="https://flashbak.com/wp-content/themes/anorak-flashbak/assets/icon_new.svg" alt="New" width="56" height="26" class="print-shop__image-icon"><img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/06/city-340x340.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://flashbak.com/wp-content/uploads/2020/06/city-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/06/city-45x45.jpg 45w" sizes="(max-width: 340px) 85vw, 340px" /></div></a><div class="print-shop__text"><p class="print-shop__year">1977</p><p class="print-shop__heading">Listening on the Transistor - 1977</p><p class="print-shop__artist">Iain S.P. Reid</p></div></div></li>
	</ul>
</div>
        </div>
	
	
	<footer class="entry-footer inner-pad" id="post-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
<div class="inner-pad inner-border"><div id="comments" class="comments-area">
	<div id="disqus_thread"></div>
	<!-- pipDisqus -->
	<script>
	var disqus_config = function () {
		this.page.url = "https://flashbak.com/america-in-black-and-white-the-pictures-that-made-the-news-430660/";
		this.page.identifier = "430660 https://flashbak.com/?p=430660";
		//this.page.identifier = "430660";
		this.page.title = "The Man From Mars Visits New York and Other Pictures that Made the News";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://flashbak.disqus.com/embed.js';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
	<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div></div>
			<div class="related-posts inner-pad inner-border col-group quarter">
				<h4>You Might Also Like</h4>
				
<aside id="post-430878" class="post-430878 post type-post status-publish format-standard has-post-thumbnail hentry category-1970s category-1980s category-1990s category-photographs category-travel-2 tag-coney-island tag-harvey-stein tag-new-york tag-usa">

	<div class="archive-image">
				<a class="post-thumbnail" href="https://flashbak.com/a-coney-island-of-the-mind-fifty-years-of-photographing-the-legendary-brooklyn-peoples-beach-430878/" target="_self" title="A Coney Island of the Mind: Fifty Years of Photographing the Legendary Brooklyn &#8220;People&#8217;s Beach&#8221;" aria-hidden="true">

			
				<img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/07/coney-island-6-340x340.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A Coney Island of the Mind: Fifty Years of Photographing the Legendary Brooklyn &#8220;People&#8217;s Beach&#8221;" srcset="https://flashbak.com/wp-content/uploads/2020/07/coney-island-6-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/07/coney-island-6-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2020/07/coney-island-6-45x45.jpg 45w" sizes="(max-width: 340px) 85vw, 340px" />
			
		</a>
	</div><!-- .featured-image -->

	<h3 class="entry-title"><a href="https://flashbak.com/a-coney-island-of-the-mind-fifty-years-of-photographing-the-legendary-brooklyn-peoples-beach-430878/" rel="bookmark" target="_self" title="Read More">A Coney Island of the Mind: Fifty Years of Photographing the Legendary Brooklyn &#8220;People&#8217;s Beach&#8221;</a></h3>
	
	<div class="entry-meta archive-meta">
		<div class="post-data"><a href="https://flashbak.com/a-coney-island-of-the-mind-fifty-years-of-photographing-the-legendary-brooklyn-peoples-beach-430878/#disqus_thread" class="comments-count">0</a><div class="post-views post-430878 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">2,407</span>
			</div></div><!-- .post-data -->	</div><!-- .entry-meta -->

</aside><!-- #post-## -->

<aside id="post-430770" class="post-430770 post type-post status-publish format-standard has-post-thumbnail hentry category-1950s category-magazines category-photographs category-photojournalism category-travel-2 tag-chicago tag-gordon-parks tag-life-magazine tag-new-york tag-prison tag-racism tag-usa">

	<div class="archive-image">
				<a class="post-thumbnail" href="https://flashbak.com/crime-photographs-america-1957-gordon-parks-430770/" target="_self" title="Crime Story: Beautiful Photographs Reveals America At War With Itself in 1957 by Gordon Parks" aria-hidden="true">

			
				<img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-340x340.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Crime Story: Beautiful Photographs Reveals America At War With Itself in 1957 by Gordon Parks" srcset="https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-768x769.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-640x641.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1-45x45.jpg 45w, https://flashbak.com/wp-content/uploads/2020/07/Chicago-1957-prison-1200x1776-1.jpg 1174w" sizes="(max-width: 340px) 85vw, 340px" />
			
		</a>
	</div><!-- .featured-image -->

	<h3 class="entry-title"><a href="https://flashbak.com/crime-photographs-america-1957-gordon-parks-430770/" rel="bookmark" target="_self" title="Read More">Crime Story: Beautiful Photographs Reveals America At War With Itself in 1957 by Gordon Parks</a></h3>
	
	<div class="entry-meta archive-meta">
		<div class="post-data"><a href="https://flashbak.com/crime-photographs-america-1957-gordon-parks-430770/#disqus_thread" class="comments-count">0</a><div class="post-views post-430770 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">2,271</span>
			</div></div><!-- .post-data -->	</div><!-- .entry-meta -->

</aside><!-- #post-## -->

<aside id="post-430723" class="post-430723 post type-post status-publish format-standard has-post-thumbnail hentry category-1980s category-1990s category-cold-war-2 category-celebrities category-photographs category-photojournalism category-politicians category-war-2 tag-communism tag-mikhail-gorbachev tag-ronald-reagan tag-russia tag-soviet-union tag-usa">

	<div class="archive-image">
				<a class="post-thumbnail" href="https://flashbak.com/the-collapse-of-the-soviet-union-in-pictures-430723/" target="_self" title="The Collapse of the Soviet Union in Pictures" aria-hidden="true">

			
				<img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-340x340.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Collapse of the Soviet Union in Pictures" srcset="https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-768x771.jpg 768w, https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-740x740.jpg 740w, https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-640x642.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1-45x45.jpg 45w, https://flashbak.com/wp-content/uploads/2020/07/Part-of-a-large-crowd-outside-the-Russian-Parliament-building-in-Moscow-celebrates-the-news-that-the-hardline-Communist-coup-has-failed-on-August-22-1991-1200x795-1.jpg 776w" sizes="(max-width: 340px) 85vw, 340px" />
			
		</a>
	</div><!-- .featured-image -->

	<h3 class="entry-title"><a href="https://flashbak.com/the-collapse-of-the-soviet-union-in-pictures-430723/" rel="bookmark" target="_self" title="Read More">The Collapse of the Soviet Union in Pictures</a></h3>
	
	<div class="entry-meta archive-meta">
		<div class="post-data"><a href="https://flashbak.com/the-collapse-of-the-soviet-union-in-pictures-430723/#disqus_thread" class="comments-count">0</a><div class="post-views post-430723 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">2,580</span>
			</div></div><!-- .post-data -->	</div><!-- .entry-meta -->

</aside><!-- #post-## -->

<aside id="post-430592" class="post-430592 post type-post status-publish format-standard has-post-thumbnail hentry category-1920s category-1930s category-1940s category-1950s category-1960s category-1970s category-collectors category-crime-2 category-photographs category-travel-2 tag-california tag-cities tag-james-ellroy tag-lapd tag-los-angeles tag-merrick-morton tag-usa">

	<div class="archive-image">
				<a class="post-thumbnail" href="https://flashbak.com/bloody-brutal-vintage-crime-scene-photos-from-the-los-angeles-police-department-archives-430592/" target="_self" title="Bloody Brutal Vintage Crime Scene Photos from the Los Angeles Police Department Archives" aria-hidden="true">

			
				<img width="340" height="340" src="https://flashbak.com/wp-content/uploads/2020/07/Crime-LA-Photographs-40-1-340x340.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bloody Brutal Vintage Crime Scene Photos from the Los Angeles Police Department Archives" srcset="https://flashbak.com/wp-content/uploads/2020/07/Crime-LA-Photographs-40-1-340x340.jpg 340w, https://flashbak.com/wp-content/uploads/2020/07/Crime-LA-Photographs-40-1-100x100.jpg 100w, https://flashbak.com/wp-content/uploads/2020/07/Crime-LA-Photographs-40-1-640x640.jpg 640w, https://flashbak.com/wp-content/uploads/2020/07/Crime-LA-Photographs-40-1-45x45.jpg 45w, https://flashbak.com/wp-content/uploads/2020/07/Crime-LA-Photographs-40-1.jpg 740w" sizes="(max-width: 340px) 85vw, 340px" />
			
		</a>
	</div><!-- .featured-image -->

	<h3 class="entry-title"><a href="https://flashbak.com/bloody-brutal-vintage-crime-scene-photos-from-the-los-angeles-police-department-archives-430592/" rel="bookmark" target="_self" title="Read More">Bloody Brutal Vintage Crime Scene Photos from the Los Angeles Police Department Archives</a></h3>
	
	<div class="entry-meta archive-meta">
		<div class="post-data"><a href="https://flashbak.com/bloody-brutal-vintage-crime-scene-photos-from-the-los-angeles-police-department-archives-430592/#disqus_thread" class="comments-count">0</a><div class="post-views post-430592 entry-meta">
			
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">7,981</span>
			</div></div><!-- .post-data -->	</div><!-- .entry-meta -->

</aside><!-- #post-## -->
			</div><!-- related posts -->

			<!-- /109048388/Flashbak/Unit7 -->
<div id='Unit7'>
	<script>
		googletag.cmd.push(function() { googletag.display('Unit7'); });
	</script>
</div>

			<div class="content-navigation inner-pad inner-border">
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text"> </h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashbak.com/an-illustrated-police-equipment-catalogue-from-1891-431023/" rel="prev"><span class="meta-nav" aria-hidden="true">Past</span></a></div><div class="nav-next"><a href="https://flashbak.com/the-remarkable-photographs-of-umbo-otto-umbehr-431050/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span></a></div></div>
	</nav><a href="#page" class="back-to-top" title="Back to top">Top</a>			</div><!-- .content-nav -->

		
	</main><!-- .site-main -->
</div><!-- .content-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer col-group half" role="contentinfo">
			<div class="inner">
				<aside class="middle">
											<nav role="navigation" class="footer-menu" aria-label="Footer Menu">
							<div class="menu-footer-container"><ul id="menu-footer" class="fbk-menu"><li id="menu-item-382036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382036"><a href="https://flashbak.com/contribute/">Contribute</a></li>
<li id="menu-item-382034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382034"><a href="https://flashbak.com/about-our-shop/">About Our Shop</a></li>
<li id="menu-item-382035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382035"><a href="https://flashbak.com/we-are/">We Are</a></li>
<li id="menu-item-382030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382030"><a href="https://flashbak.com/contact/">Contact</a></li>
<li id="menu-item-382033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382033"><a href="https://flashbak.com/advertise/">Advertise</a></li>
<li id="menu-item-382031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382031"><a href="https://flashbak.com/archives/">Archives</a></li>
<li id="menu-item-382028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382028"><a href="https://flashbak.com/terms-and-conditions/">Terms, Conditions and Cookies</a></li>
<li id="menu-item-430032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430032"><a href="https://flashbak.com/returns-refunds/">Returns &#038; Refunds</a></li>
</ul></div>						</nav><!-- .footer-menu -->
									</aside>

				<aside class="middle right">
									</aside>

				<aside class="bottom">
					<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-382037" method="post" data-id="382037" data-name="Flashbak Newsletter Signup" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Enter Your Email" required>
<input type="submit" value="OK"></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596049557" /><input type="hidden" name="_mc4wp_form_id" value="382037" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><!-- newsletter -->
				</aside>

				<aside class="bottom right">
					<p>Alum Media Ltd. &copy; 2020</p><!-- copyright -->
				</aside>
			</div>
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!-- /109048388/Flashbak/Sticky -->
<div id='Sticky'>
	<script>
		googletag.cmd.push(function() { googletag.display('Sticky'); });
	</script>
</div>

<!-- /109048388/Flashbak/Skin -->
<div id='Skin'>
	<script>
		googletag.cmd.push(function() { googletag.display('Skin'); });
	</script>
</div>
<div style="display: none;"><div id="boxzilla-box-382040-content"><p><a href="https://flashbak.com/newsletter/" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-373036 size-full" src="/wp-content/uploads/2017/06/newsletter.jpg" alt="" width="193" height="170" /></a></p>
<h2><a href="https://flashbak.com/newsletter/">Sign up for our free weekly newsletter</a></h2>
<p>&#8211; and stay up to date with the past</p>
<p><a class="button" href="https://mailchi.mp/flashbak/newsletter" target="_blank" rel="noopener noreferrer">Sign up now</a></p>
</div></div><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"https:\/\/flashbak.com\/wp-json\/post-views-counter\/view-post\/","postID":"430660","nonce":"0ba8218f5e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/themes/twentysixteen/js/functions.js?ver=20181230'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":382040,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#000000","width":530,"border_color":"#ffffff","border_width":1,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":50},"animation":"fade","cookie":{"triggered":1000,"dismissed":730},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":382040,"title":"Newsletter Signup","slug":"newsletter-signup"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.17'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/flashbak.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://flashbak.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-GB&#038;render=explicit&#038;ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://flashbak.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.2'></script>
<![endif]-->
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	<script id="dsq-count-scr" src="https://flashbak.disqus.com/count.js" async defer></script>
	</body>
</html>
